manually create vxlan tunnel(br-tun) in openstack

asked 2018-10-24 23:35:57 -0500

akarki gravatar image

updated 2018-10-24 23:36:35 -0500

Hi, I have deployed penstack setup in tripleo . However after installation i see that br-tun is not getting created: the ovs-vsctl command shows:

[root@localhost ~]# ovs-vsctl show
    Manager "ptcp:6640:"
        is_connected: true
    Bridge br-int
        Controller "tcp:"
            is_connected: true
        fail_mode: secure
        Port br-int
            Interface br-int
                type: internal
    Bridge br-ex
        fail_mode: standalone
        Port "em2"
            Interface "em2"
        Port br-ex
            Interface br-ex
                type: internal
    ovs_version: "2.9.0


Are there any steps to create br-tun manually and configure the ovs-brigdes properly Any help would be much appriciated

edit retag flag offensive close merge delete