Issues with kollacli

asked 2018-10-23 17:42:11 -0600

afernandez gravatar image

Hi, I am trying to deploy OpenStack on OraceCloud (OL7.5). After preparing the node, and installing kollacli, any kollacli command returns the same error message. [opc@cluster11 ~]$ sudo kollacli --version Traceback (most recent call last): File "/bin/kollacli", line 10, in <module> sys.exit(main()) File "/usr/lib/python2.7/site-packages/kollacli/shell.py", line 62, in main shell = KollaCli() File "/usr/lib/python2.7/site-packages/kollacli/shell.py", line 49, in __init__ raise CommandError(err_string) kollacli.commands.exceptions.CommandError: ERROR: Required file (/etc/kolla/kollacli/ansible/inventory.json) does not exist. Please re-install the kollacli to recreate the file.

I'm not sure how this file is supposed to be created and reinstalling kollacli does not make any difference. Thanks.

edit retag flag offensive close merge delete