openstack network agent list doesn't show compute node linuxbridge agent

asked 2018-10-20 04:47:36 -0500

charlie90 gravatar image

below is the error through the log

root@compute1:/var/log/neutron# tail -f neutron-linuxbridge-agent.log

ERROR neutron.plugins.ml2.drivers.linuxbridge.agent.linuxbridge_neutron_agent [-] Tunneling cannot be enabled without the local_ip bound to an interface on the host. Please configure local_ip None on the host interface to be used for tunneling and restart the agent.

the config of linuxbridge_agent.ini is below [linux_bridge] physical_interface_mappings = provider:ens33 [vxlan] enable_vxlan = false [securitygroup]

...

enable_security_group = true firewall_driver = neutron.agent.linux.iptables_firewall.IptablesFirewallDriver

edit retag flag offensive close merge delete