Ask Your Question
0

openstack: 'overcloud failures' is not an openstack command

asked 2018-08-30 07:34:23 -0600

ssbarnea gravatar image

I got this error and I wasn't able to find which package adds this command:

openstack: 'overcloud failures' is not an openstack command. See 'openstack --help'.

Clearly this is not indicating which extension is missing.

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted
0

answered 2018-08-31 06:10:29 -0600

vinothkumar gravatar image

updated 2018-08-31 06:13:16 -0600

On RHEL 7 Enable the below Repo

sudo subscription-manager repos --enable=rhel-7-server-rpms --enable=rhel-7-server-extras-rpms --enable=rhel-7-server-rh-common-rpms --enable=rhel-ha-for-rhel-7-server-rpms --enable=rhel-7-server-openstack-13-rpmsms

On CentOS 7 Enable the Below Repo

sudo yum install centos-release-openstack-queens

After that install the below package RHEL/CentOS

sudo yum install -y python-tripleoclient

After that RUN the overcloud related commands RHEL/CentOS

openstack overcloud plan list

openstack overcloud failures list

edit flag offensive delete link more
0

answered 2018-08-30 07:43:35 -0600

ssbarnea gravatar image

Sorted via

   pip install --user python-tripleoclient
edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2018-08-30 07:34:23 -0600

Seen: 38 times

Last updated: Aug 31