How to make nova-compute stop sending floatingips requests to neutron server ?

asked 2018-08-20 06:57:18 -0500

E.LEMAILLET gravatar image

Hi all,

Since I have upgraded my openstack services to pike i see a lots if WARING logs : WARNING neutron.pecan_wsgi.controllers.root [...] No controller found for: floatingips - returning response code 404: PecanNotFound in /var/log/neutron/server.log in my controller.

The cause is that each compute nodes are sending theses kinds of API requests : /v2.0/floatingips?fixed_ip_address=192.168.100.1&port_id=379bcf2e-04fc-4082-82ec-89c07fe273c3

I did not see any changes related in releases notes or options to deactivate it in .conf files.

I am using provider network and i have never used floating IP !

Does anybody knows why are theses requests occurring or how to deactivate it ?

Any help would be appreciated !

Thanks

edit retag flag offensive close merge delete