Ask Your Question
0

queens linuxbridge tap interface mtu not set to jumbo

asked 2018-06-23 10:19:52 -0500

luowei gravatar image

On a standard Queens Ubuntu 18.04 tutorial build, the linuxbridge provider tap interface mtus are not being set to jumbo.

Settings for jumbo mtu are configured as usual:

neutron.conf:global_physnet_mtu = 9000
ml2_conf.ini:path_mtu = 9000
ml2_conf.ini:physical_network_mtus = provider:9000

Manually forcing the tap interface mtu to 9000 with ifconfig after the fact works.

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2018-06-23 11:18:22 -0500

luowei gravatar image

This was solved by deleting and recreating the provider network. The provider network had been created before the neutron jumbo configuration was applied and hence was set to a mtu of 1500.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2018-06-23 10:19:52 -0500

Seen: 68 times

Last updated: Jun 23 '18