Openstack SDK python install error with glance check pbr

asked 2018-06-13 12:46:33 -0500

Hello, I am trying to install the Openstack SDK for python through the command line. But I keep getting the error "glance-check 0.0.1.dev1 has requirement pbr<2.0,>=1.4, but you'll have pbr 4.0.04 which is incompatible." I havr tried uninstalling glance check and reinstalling it. I have even unistalled pbr and installed it each time before running but am not sure what to do. I am trying to use the Python SDK to automate my cloud resources but am a little unsure how to do so properly.

Any help will be appericated.

edit retag flag offensive close merge delete