Ask Your Question
0

fedora 27/pike install fails with packstack --allinone

asked 2018-01-17 02:39:48 -0500

jtcressy gravatar image

Error message: "Not sure what Redis version is available upstream on your release: 27"

I've tried multiple times, and this is a fresh install of fedora server 27

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2018-01-22 00:21:13 -0500

From the Packstack allinone page:

Software Red Hat Enterprise Linux (RHEL) 7 is the minimum recommended version, or the equivalent version of one of the RHEL-based Linux distributions such as CentOS, Scientific Linux, and so on. x86_64 is currently the only supported architecture.

Fedora is not a RHEL-based distro. You can assume that Packstack is not supported on Fedora.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2018-01-17 02:39:48 -0500

Seen: 180 times

Last updated: Jan 22 '18