openstack-ansible glance_api_version

asked 2017-11-30 03:43:54 -0600

seitan gravatar image

Hello, I'm having difficulties to find how to configure openstack-ansible to make all cinder services use glance_api_version = 2
By default openstack-ansible configures cinder with
glance_api_version = 1
Thank you for your help.

edit retag flag offensive close merge delete