Ask Your Question
0

How to install EOL release of openstack?

asked 2017-10-03 04:16:02 -0500

CloudEnthusiast gravatar image

Hi All,

There is a requirement where in we need to install the OpenStack older release like Icehouse or Liberty on CentOS7. But officially these OpenStack releases are at EOL. What changes needs to be tweaked in repo configuration ? Any clues or any pointers .

Any sort of help is appreciated.

Thanks

edit retag flag offensive close merge delete

Comments

what deployment method are you going to use? packages for installing liberty still present. but if any bug is present is not going to be fixed anymore. just install centos-release-openstack-liberty package to add repository

Eduardo Gonzalez gravatar imageEduardo Gonzalez ( 2017-10-03 17:43:27 -0500 )edit

Hi Eduardo, I want to install OpenStack Mitaka. I'm preferring packstack way. Also need to have good improved UI horizon[not the default GUI] installed for OpenStack. Please suggest how to achieve this. --Thanks

CloudEnthusiast gravatar imageCloudEnthusiast ( 2018-04-03 22:42:47 -0500 )edit

1 answer

Sort by ยป oldest newest most voted
0

answered 2017-10-03 05:11:41 -0500

Deepa gravatar image

You can specify in yaml file option openstack-origin: cloud:xenial-ocata/icehouse etc and try deploying

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2017-10-03 04:16:02 -0500

Seen: 324 times

Last updated: Oct 03 '17