Openstack Ocata release!!!

asked 2017-09-22 20:05:20 -0600

Ravee gravatar image

Does anyone know what was wrong here, fyi.... this installation is not devstack or packstack it is manual installation.

[root@controller nova]# nova-status upgrade check +-------------------------------------------------------------------+ | Upgrade Check Results | +-------------------------------------------------------------------+ | Check: Cells v2 | | Result: Success | | Details: None | +-------------------------------------------------------------------+ | Check: Placement API | | Result: Success | | Details: None | +-------------------------------------------------------------------+ | Check: Resource Providers | | Result: Warning | | Details: There are no compute resource providers in the Placement | | service but there are 1 compute nodes in the deployment. | | This means no compute nodes are reporting into the | | Placement service and need to be upgraded and/or fixed. | | See | | http://docs.openstack.org/developer/nova/placement.html (http://docs.openstack.org/developer/n...) | | for more details. | +-------------------------------------------------------------------+ Any help highly appreciated.

edit retag flag offensive close merge delete

Comments

Check the nova-compute log for messages regarding the placement services. The compute node seems to be unable to register with the placement service, hence the error.

Bernd Bausch gravatar imageBernd Bausch ( 2017-09-24 07:34:25 -0600 )edit