Ask Your Question
0

Attached the floating IP success, but I can not ping it in the public network.

asked 2017-08-31 02:32:08 -0500

liaodalin19903 gravatar image

I setup the Openstack Ocata in my remote server(its ip address is 103.35.202.1)

I attached a floating ip(103.35.202.3) to the instance.

image description

And in the Network Topology:

image description

But I can not ping the VM's floating IP 103.35.202.3.

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2017-08-31 03:09:48 -0500

liaodalin19903 gravatar image

updated 2017-08-31 04:05:03 -0500

Thanks MasterofJOKers, I know after I setup the OpenStack, there is a default security group, it block all of the access out and in.

So I delete the IpV4's rule:

image description

And config the ssh rule and ICMP rule, then I can ping and ssh the VM.

edit flag offensive delete link more

Comments

This doesn't work for me. Can you please share your VMs network topology in detail? For example, how many NICs for each VM, and what type of NICs are they? Many thanks.

Jianliang gravatar imageJianliang ( 2017-09-21 08:39:05 -0500 )edit

My issue is caused by the default security group rules. the openstack cloud I have deleted.

liaodalin19903 gravatar imageliaodalin19903 ( 2017-09-21 22:44:23 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2017-08-31 02:32:08 -0500

Seen: 136 times

Last updated: Aug 31 '17