Ask Your Question
0

unable to add rules to security group from horizon dashboard

asked 2017-08-16 07:46:03 -0500

bharati gravatar image

When I add a security rule to a security group through horizon UI, it is not giving any response.

edit retag flag offensive close merge delete

Comments

Can you check the logs to see if the request is going to nova/neutron ?

teju gravatar imageteju ( 2017-08-16 23:45:05 -0500 )edit

I have installed devstack. I don't find the nova/neutron log files at /var/log/neutron. I checked syslog file under /var/log/ .I saw some logs for neutron but exactly could not find out logs for adding rules to security group.

bharati gravatar imagebharati ( 2017-08-17 04:59:02 -0500 )edit
1

Devstack normally has logs under /opt/stack/logs, or more recently (and depending on how you configured it), you use journalctl to see the logs.

Bernd Bausch gravatar imageBernd Bausch ( 2017-08-18 09:31:28 -0500 )edit

1 answer

Sort by ยป oldest newest most voted
0

answered 2017-08-20 07:05:02 -0500

amotoki gravatar image

updated 2017-08-20 07:06:04 -0500

Are you using Pike version of horizon? If so, this is being tracked in the following bugs. It will be fixed soon in Pike RC2 horizon. https://bugs.launchpad.net/horizon/+b... https://bugs.launchpad.net/horizon/+b...

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

Stats

Asked: 2017-08-16 07:46:03 -0500

Seen: 99 times

Last updated: Aug 20