Ask Your Question
0

The dashboard `Project -> NETWORK -> Network Topology` always loading...

asked 2017-08-06 06:42:17 -0500

liaodalin19903 gravatar image

The Project -> NETWORK -> Network Topology always loading...

image description

But the Project -> NETWORK -> Networks and Project -> NETWORK -> Routers all are good, will shows the information.

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
2

answered 2017-08-06 06:51:17 -0500

liaodalin19903 gravatar image

Finally I found nova-compute service did not start up:

[root@ha-node3 mysql]# nova service-list 
+----+------------------+----------+----------+---------+-------+----------------------------+-----------------+
| Id | Binary           | Host     | Zone     | Status  | State | Updated_at                 | Disabled Reason |
+----+------------------+----------+----------+---------+-------+----------------------------+-----------------+
| 2  | nova-consoleauth | ha-node3 | internal | enabled | up    | 2017-08-06T11:44:32.000000 | -               |
| 5  | nova-conductor   | ha-node3 | internal | enabled | up    | 2017-08-06T11:44:32.000000 | -               |
| 7  | nova-cert        | ha-node3 | internal | enabled | up    | 2017-08-06T11:44:32.000000 | -               |
| 15 | nova-scheduler   | ha-node3 | internal | enabled | up    | 2017-08-06T11:44:32.000000 | -               |
| 22 | nova-cert        | ha-node1 | internal | enabled | up    | 2017-08-06T11:43:40.000000 | -               |
| 29 | nova-conductor   | ha-node1 | internal | enabled | up    | 2017-08-06T11:43:40.000000 | -               |
| 32 | nova-consoleauth | ha-node1 | internal | enabled | up    | 2017-08-06T11:43:40.000000 | -               |
| 33 | nova-consoleauth | ha-node2 | internal | enabled | up    | 2017-08-06T11:43:38.000000 | -               |
| 36 | nova-scheduler   | ha-node1 | internal | enabled | up    | 2017-08-06T11:43:41.000000 | -               |
| 40 | nova-conductor   | ha-node2 | internal | enabled | up    | 2017-08-06T11:43:39.000000 | -               |
| 44 | nova-cert        | ha-node2 | internal | enabled | up    | 2017-08-06T11:43:39.000000 | -               |
| 46 | nova-scheduler   | ha-node2 | internal | enabled | up    | 2017-08-06T11:43:48.000000 | -               |
| 49 | nova-compute     | ha-node2 | nova     | enabled | down  | 2017-08-06T08:57:50.000000 | -               |
| 53 | nova-compute     | ha-node1 | nova     | enabled | down  | 2017-08-06T08:57:30.000000 | -               |
+----+------------------+----------+----------+---------+-------+----------------------------+-----------------+

So I restarted the nova-compute service:

systemctl start openstack-nova-compute.service
edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2017-08-06 06:42:17 -0500

Seen: 300 times

Last updated: Aug 06 '17