Ask Your Question
1

deploying ocata OpenStack networking option 2, provider network error

asked 2017-06-21 14:05:47 -0500

daniel hernandez gravatar image

Hi there,

creating provider network follows guide, bring interface1 down.
openstack network create --share --external --provider-physical-network provider --provider-network-type flat provider

because "--provider-network-type flat" parameter is using my interface1 it collapse with VXLAN tunnels and interface1 is unnable to reach by ping its gateway or compute.

how can I assigned interface2 to provider network? guide is not clear in this point.

thanks in advance

edit retag flag offensive close merge delete

Comments

I am having the same issue. Everything was fine with Mitika.

LinuxAdmin gravatar imageLinuxAdmin ( 2017-06-26 05:37:16 -0500 )edit

I suppose, you have to specify interface2 in /etc/neutron/plugins/ml2/linuxbridge_agent.conf:

[linux_bridge]
physical_interface_mappings = provider:interface2
Alex Usov gravatar imageAlex Usov ( 2017-06-30 05:58:47 -0500 )edit

1 answer

Sort by » oldest newest most voted
0

answered 2017-07-08 18:43:36 -0500

daniel hernandez gravatar image

Yes Alex,

I did not specify it.

thanks

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2017-06-21 14:05:47 -0500

Seen: 82 times

Last updated: Jul 08 '17