router is not pinging from host machine

asked 2017-06-16 03:57:41 -0500

sagar gravatar image

updated 2017-06-16 07:19:17 -0500

Dear all,

i installed openstack RDD packstack on centos 7 machine. installed successfully and able to access dashboard.

i created my router, public and private network . now my router is not pinging from my host machine

and also i created bridge br-ex

my ovs-vsctl show command is giving following output

711d8155-0765-43

 97-88c9-636cbdfa2991
        Manager "ptcp:6640:127.0.0.1"
            is_connected: true
        Bridge br-ex
            Controller "tcp:127.0.0.1:6633"
                is_connected: true
            fail_mode: secure
            Port phy-br-ex
                Interface phy-br-ex
                    type: patch
                    options: {peer=int-br-ex}
            Port br-ex
                Interface br-ex
                    type: internal
            Port "em1_1"
                Interface "em1_1"
        Bridge br-tun
            Controller "tcp:127.0.0.1:6633"
                is_connected: true
            fail_mode: secure
            Port br-tun
                Interface br-tun
                    type: internal
            Port patch-int
                Interface patch-int
                    type: patch
                    options: {peer=patch-tun}
        Bridge br-int
            Controller "tcp:127.0.0.1:6633"
                is_connected: true
            fail_mode: secure
            Port patch-tun
                Interface patch-tun
                    type: patch
                    options: {peer=patch-int}
            Port int-br-ex
                Interface int-br-ex
                    type: patch
                    options: {peer=phy-br-ex}
            Port "qg-d8addeab-ae"
                tag: 3
                Interface "qg-d8addeab-ae"
                    type: internal
            Port "tap5cd88185-ef"
                tag: 3
                Interface "tap5cd88185-ef"
                    type: internal
            Port "tape70bb1f4-f7"
                tag: 4
                Interface "tape70bb1f4-f7"
                    type: internal
            Port "qr-6c919efb-cb"
                tag: 4
                Interface "qr-6c919efb-cb"
                    type: internal
            Port "qvob92a9c69-fd"
                tag: 4
                Interface "qvob92a9c69-fd"
            Port br-int
                Interface br-int
                    type: internal
        ovs_version: "2.6.1"

please help me. how to debug the issue and how to solve the problem

thanks in advance sagar

edit retag flag offensive close merge delete