Ask Your Question
0

Probing EDD (edd off to disable) .... ok [closed]

asked 2017-06-11 13:49:55 -0600

chtsalid gravatar image

Hi all,

I installed Openstack Mitaka on CentOS Linux release 7.3 and getting the following error when I boot an instance. Booting stucks on this.

Probing EDD (edd off to disable) ... ok.

My topology is the following...

Windows 10---VMware---CentOS(VM1)---KVM---CentOS(Mitaka).

Thanks in advance for your help!

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by chtsalid
close date 2017-06-13 06:08:55.588324

Comments

This is not an error, it's a message from the very beginning of the operating system boot process. Add edd=off to the kernel command line if it bothers you.

When servers are configured to use the serial console, this is what you see on their graphical consoles. Remaining output goes to serial.

Bernd Bausch gravatar imageBernd Bausch ( 2017-06-11 18:39:09 -0600 )edit

You might want to google the EDD message. Two suggestions:

http://www.linuxquestions.org/questio...

https://access.redhat.com/solutions/4...

Bernd Bausch gravatar imageBernd Bausch ( 2017-06-11 19:41:04 -0600 )edit

thanks for your comments. I set the edd=off, and this message does not appear any more, but booting of vm is not moving forward. Any idea why?

chtsalid gravatar imagechtsalid ( 2017-06-13 04:27:15 -0600 )edit

1 answer

Sort by ยป oldest newest most voted
0

answered 2017-06-13 04:27:51 -0600

chtsalid gravatar image

thanks for your comments. I set the edd=off, and this message does not appear any more, but booting of vm is not moving forward. Any idea why?

edit flag offensive delete link more

Comments

i edited the cpu_mode to none in nova.conf file and instance booted. it works now

chtsalid gravatar imagechtsalid ( 2017-06-13 05:21:30 -0600 )edit

Get to know Ask OpenStack

Resources for moderators

Question Tools

Stats

Asked: 2017-06-11 13:49:55 -0600

Seen: 26,804 times

Last updated: Jun 13 '17