my console show one iPXE message and dont work

asked 2017-06-09 03:27:47 -0600

saraa_serious gravatar image

updated 2017-06-10 11:00:33 -0600

i install openstack mitaka with 3 node.i use kvm and with virt-manager make 3 vm as controller , compute and network nodes. in dashboard i great project and one user and network and then launch instance successfully but its consol dont work.inside console show this massage :

" SeaBIOS (version 1.9.1-5.e17_3.3) Machine UUID 12030472-3927-4db9-96c6-674be9c18902

iPXE (http://ipxe.org) 00:03.0 C980 PC12.10 PnP PMM"

can you help me?

edit retag flag offensive close merge delete

Comments

I had this problem today in a Packstack all-in-one cloud. My hypervisor is KVM, and I solved the problem by upgrading qemu-kvm, thanks to https://ask.openstack.org/en/question....

There are other possible causes, such as wrong CPU model.

Bernd Bausch gravatar imageBernd Bausch ( 2017-06-09 07:17:16 -0600 )edit

thanks for attention my friend but i saw this site and upgrad gemu-kvm and now qemo version is 2.0.0 but my consol still show that message and i try about change cpu_mode and virt_type but not answer too.

saraa_serious gravatar imagesaraa_serious ( 2017-06-10 06:09:46 -0600 )edit

i have this warnings in my nova-compute.log : WARNING oslo_reports.guru_meditation_report WARNING oslo_config.cfg WARNING nova.virt.libvirt.driver

saraa_serious gravatar imagesaraa_serious ( 2017-06-10 06:22:20 -0600 )edit

and : WARNING nova.compute.monitors WARNING nova.compute.resource_tracker ERROR nova.compute.manager WARNING oslo.service.loopingcall WARNING oslo_reports.guru_meditation_report WARNING oslo_config.cfg WARNING nova.conductor.api and........

saraa_serious gravatar imagesaraa_serious ( 2017-06-10 06:26:03 -0600 )edit

These warnings don't seem to be related to the problem. My qemu is 2.5.x by the way (I don't remember the x).

Bernd Bausch gravatar imageBernd Bausch ( 2017-06-10 09:57:32 -0600 )edit