Ask Your Question
0

The server is currently unavailable. Please try again at a later time.<br /><br />

asked 2017-05-31 22:53:34 -0500

liaodalin19903 gravatar image

When I execute the:

# neutron agent-list

I get the error:

neutron CLI is deprecated and will be removed in the future. Use openstack CLI instead.
The server is currently unavailable. Please try again at a later time.<br /><br />



Neutron server returns request_ids: ['req-1900e1f9-c272-4bce-bf72-3bb15d16d942']

And I use the order:

openstack token issue

I got the information(I extract a fragment):

| expires | 2017-06-01T04:43:19+0000

And now is 2017-06-01 UTC 11:52:00 +8000 (Beijing Time)

Why I can not neutron agent-list?

edit retag flag offensive close merge delete

1 answer

Sort by » oldest newest most voted
0

answered 2017-08-18 01:14:15 -0500

I am getting the same error while Register Default VIM under tacker:

tacker vim-register --description "default VIM" --config-file vim_config.yaml default_vim The server is currently unavailable. Please try again at a later time.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

2 followers

Stats

Asked: 2017-05-31 22:53:34 -0500

Seen: 1,020 times

Last updated: May 31 '17