Ask Your Question
0

Glance "Images" page broken

asked 2017-05-03 21:26:41 -0500

Plascual gravatar image

I recently tried, using the dashboard, to take few "test" snapshots of an instance located on a compute node that was down.

Obviously without success, I stopped the process, as it was impossible to execute. All the images I had are still there, and the "test" images is not listed, as expected.

The problem is that on the "Images" page, the links on top of page disappeared, and the title "Images" is chopped to "I".

If I look at the Glance database, in the "images" table, there is a "test" image listed there, but their status are set to "deleted"...

I wonder if this could cause a problem, and would it be safe to delete these entries?

Thanks in advance,

EDIT: Using Ocata

Plascual

edit retag flag offensive close merge delete

1 answer

Sort by » oldest newest most voted
0

answered 2017-05-04 08:03:28 -0500

Plascual gravatar image

Ok, I first deleted all entries related to the tests in Glance DB, in the 'image_properties' table as well as the 'images' table.

It was still broken. I then realized that I had switched the interface to French language,so I switched back to English, and Voilà! It isn't broken anymore...

So it should be a dashboard/Glance translation related problem. Where should I address it?

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2017-05-03 21:24:34 -0500

Seen: 49 times

Last updated: May 04 '17