Ask Your Question
0

openstack ha keystone token type

asked 2017-05-03 03:17:49 -0600

jarvis@openstack gravatar image

I am trying to configure openstack HA(Newton) when I try openstack image list with [token] provider=fernet, i get 401 unauthorized but if i change the [token] provider = uuid it works fine. How to use fernet token, I don't want to use uuid?

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2017-05-03 05:06:07 -0600

This is shown in the installation tutorials, for example https://docs.openstack.org/ocata/inst.... Also in the admin guide https://docs.openstack.org/admin-guid....

edit flag offensive delete link more

Comments

thanks bernd. My problem is token as uuid is working for me, But token as fernet is not. I had intialized the fernet keys also.

jarvis@openstack gravatar imagejarvis@openstack ( 2017-05-03 05:58:44 -0600 )edit
1

Then check the log files for more detailed information.

Bernd Bausch gravatar imageBernd Bausch ( 2017-05-03 11:13:08 -0600 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2017-05-03 03:17:49 -0600

Seen: 71 times

Last updated: May 03 '17