Not able to schedule the backup jobs in freezer

asked 2017-03-15 05:33:03 -0500

anonymous user

Anonymous

updated 2017-03-23 06:23:25 -0500

Hi All,

Not able to schedule the backup jobs in freezer.

Below components are working fine on my 3-node Openstack Newton environment (Elasticsearch database). root@controller:/# freezer-api Option "verbose" from group "DEFAULT" is deprecated for removal. Its value may be silently ignored in the future. 2017-03-15 15:34:09.183 8929 INFO root [-] Storage backend: Elasticsearch at ['http://192.168.1.58:9200'] 2017-03-15 15:34:09.194 8929 WARNING keystonemiddleware.auth_token [-] AuthToken middleware is set with keystone_authtoken.service_token_roles_required set to False. This is backwards compatible but deprecated behaviour. Please set this to True. serving on 0.0.0.0:9090 view at http://127.0.0.1:9090

#

Below is the error messages while trying to create the freezer job:- root@controller:/home/oss# freezer job-create --file test_job.json HTTPConnectionPool(host='controller', port=9090): Max retries exceeded with url: /v1/81dc7891885847c7b05fb4bbe60add96/v1/jobs/ (Caused by NewConnectionError('<requests.packages.urllib3.connection.httpconnection object="" at="" 0x7fabdea79bd0="">: Failed to establish a new connection: [Errno 111] Connection refused',)) root@controller:/home/oss# root@controller:/home/oss# root@controller:/home/oss# root@controller:/home/oss# freezer job-list HTTPConnectionPool(host='controller', port=9090): Max retries exceeded with url: /v1/81dc7891885847c7b05fb4bbe60add96/v1/jobs/?limit=100&offset=0 (Caused by NewConnectionError('<requests.packages.urllib3.connection.httpconnection object="" at="" 0x7f8801844590="">: Failed to establish a new connection: [Errno 111] Connection refused',)) root@controller:/home/oss# root@controller:/home/oss#

Please let me know what could be the reason for this and provide me the fix.

Thanks & Regards, Janardhan Poojary

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2017-04-03 01:27:53 -0500

j.laxmana.poojary gravatar image

Hi All,

Scheduled backup is working fine on freezer 3.0 version with Openstack-Newton for me but not working on freezer 4.0 version with Openstack-Ocata Environment.

Does anyone know any workaround for this ?

Thanks & regards, Janardhan

edit flag offensive delete link more

Comments

Were you able to fix this ?

Deepa gravatar imageDeepa ( 2019-11-21 01:12:33 -0500 )edit

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2017-03-15 05:33:03 -0500

Seen: 224 times

Last updated: Apr 03 '17