Ask Your Question
0

Glance images are not shown inside Horizon on Ubuntu 16.04 with ocata

asked 2017-03-14 17:25:15 -0500

minimike gravatar image

updated 2017-03-14 18:15:26 -0500

Hi there

On Ubuntu 16.04 after upgrading from MItaka to Ocata or a fresh install with Ocata images uploaded in Glance are not shown into Horizon. By clicking on Images I get a white page with the navbar on the top and the sidebar on left. The same result I get also by upgrading from Mitaka on Newton which was a test because newton is not long enough supported for me. I am using the packages from ubuntu's cloud-archive

root@sackgesicht:/var/log/glance# openstack image list +--------------------------------------+--------+--------+ | ID | Name | Status | +--------------------------------------+--------+--------+ | 71308276-9269-4dc7-beec-55bfc365f93d | cirros | active | | 94b2db4e-c9f0-4ba7-bb0b-9cf7ffc57182 | cirros | active | +--------------------------------------+--------+--------+

So my question is that an known issue? Maybe someone has an fix for that perhaps? I've installed Ubuntu on an ZFS-Root. So its very compfortable for to rollback to an older state at once

cheers Darko

edit retag flag offensive close merge delete

Comments

Update the result of the command openstack image show 71308276-9269-4dc7-beec-55bfc365f93d to question. Also which user you are using to login?

Karthik Prasad gravatar imageKarthik Prasad ( 2017-03-15 04:01:11 -0500 )edit

1 answer

Sort by ยป oldest newest most voted
0

answered 2017-04-10 04:53:18 -0500

Laurent_bcn gravatar image

Hi,

I have the same problem ,I cannot see Glance images and i cannot launch a new instance through Horizon 11.0.1.Same probleme with Horizon Newton and Ocata API. When i rollback Horizon to mitaka it works fine.

Any ideas ?

Thanks Laurent

edit flag offensive delete link more

Comments

OK i have re-installed Horizon from git (not from apt package) and now it works perfectly.

Laurent_bcn gravatar imageLaurent_bcn ( 2017-04-13 11:34:22 -0500 )edit

Hi Laurent,

Could you kindly share how did you achieve that? I have run into the same issue as well.

Regards, -Amit

agupta gravatar imageagupta ( 2017-05-04 04:09:25 -0500 )edit

Hello, I follow the installation from source : https://docs.openstack.org/horizon/la...

Laurent_bcn gravatar imageLaurent_bcn ( 2017-07-26 07:53:11 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

2 followers

Stats

Asked: 2017-03-14 17:25:15 -0500

Seen: 638 times

Last updated: Mar 14 '17