Unable to locate package Magnum-api

asked 2017-03-01 12:13:54 -0500

yasmine gravatar image

Hi am trying to install Magnum-api and magnum-conductor

apt-get install magnum-api magnum-conductor

Reading package lists... Done Building dependency tree Reading state information... Done E: Unable to locate package magnum-api E: Unable to locate package magnum-conductor

edit retag flag offensive close merge delete

Comments

Packages exists: http://packages.ubuntu.com/search?key... Have you tried to apt-get update to refresh cache and then install? Have openstack repositories enabled?

Eduardo Gonzalez gravatar imageEduardo Gonzalez ( 2017-03-01 13:43:25 -0500 )edit