ok_actions is None by autoscaling [closed]

asked 2017-02-21 02:17:34 -0600

After i deployed by the autoscaling yaml, i found the ok_actions is None ,some info is as follows:

| meter_name | cpu_util | | name | autoscaling-cpu_alarm_low-uiy5osbr54g5 | | ok_actions | None |

the config yaml is about autoscaling-cpu_alarm_low is as follows :

cpu_alarm_low: type: OS::Ceilometer::Alarm properties: description: Scale-down if the average CPU < 15% for 10 minutes meter_name: cpu_util statistic: avg period: 100 evaluation_periods: 1 threshold: 2 alarm_actions: - {get_attr: [web_server_scaledown_policy_ssc, alarm_url]} - {get_attr: [web_server_scaledown_policy_lc, alarm_url]} matching_metadata: {'metadata.user_metadata.stack': {get_param: "OS::stack_id"}} comparison_operator: lt

there is something i do wrong in the deploy? who can help me?

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by zolalee
close date 2017-02-21 03:21:52.005628