Ask Your Question
0

Unable to locate package python-rbd

asked 2017-02-08 20:52:08 -0500

vincen.shen gravatar image

i want to use ceph for glance and cinder, but i can't use apt-get install python-rbd. this is the error:

root@openstack-compute:~# apt-get install python-rbd

Reading package lists... Done

Building dependency tree

Reading state information... Done

E: Unable to locate package python-rbd

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2017-02-09 02:51:38 -0500

Assuming you use Ubuntu: python-rbd exists; see http://packages.ubuntu.com/search?key.... You need to troubleshoot your apt setup. Perhaps it's sufficient to do an apt-get update?

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2017-02-08 20:51:08 -0500

Seen: 49 times

Last updated: Feb 08 '17