Ask Your Question
0

Glance not installing in ubuntu 15.04

asked 2017-01-27 03:18:59 -0500

anonymous user

Anonymous

Hi,

I am trying to install openstack kilo image service(glance) in ubuntu 15.04. But it is throwing following error when I am trying to executing the install command. i.e "apt-get install glance" . Error:-

Depends glance-api (=1:2015.1.4-0ubuntu1) but it is not going to be installed
Depends glance-registry (=1:2015.1.4-0ubuntu1) but it is not going to be installed
E: Unable to correct problems, you have held broken packages

Have also tried "apt-get install glance python-glanceclient"

Please tell me how to resolve this.

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2017-01-27 03:32:29 -0500

sspwin gravatar image

have you tried this

apt-get autoclean $$ apt-get clear cache

and try install again.

edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2017-01-27 03:18:59 -0500

Seen: 37 times

Last updated: Jan 27 '17