Ask Your Question
2

How to limit bandwith use for tenants

asked 2014-01-08 05:47:44 -0500

mili gravatar image

updated 2014-01-10 14:55:56 -0500

smaffulli gravatar image

Hi,

I'm tying to limit the tenants bandwith with the use of flavors. I'm useing

nova-manage flavor set_key --name m1.small  --key quota:inboud_average --value 10240
nova-manage flavor set_key --name m1.small  --key quota:outboud_average --value 10240

but no luck yet, the tenant can use full bandwith available. In the doc https://wiki.openstack.org/wiki/InstanceResourceQuota it says something about only using one child.... maybe im making a mistake there. any suggestions?

edit retag flag offensive close delete

Comments

Does `nova quota-show` reflect the changes?

SamYaple ( 2014-01-08 10:47:00 -0500 )edit

No, it just shows the default quota

mili ( 2014-01-10 21:38:16 -0500 )edit

1 answer

Sort by ยป oldest newest most voted
2

answered 2014-01-11 13:05:33 -0500

SamYaple gravatar image

I was able to replicate your issue. I believe you are experiencing this bug. It was fixed and committed in the icehouse-2 release.

edit flag offensive delete publish link more

Comments

Thanks Sam

mili ( 2014-01-14 20:53:03 -0500 )edit

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

[hide preview]

Question Tools

Follow
1 follower

Stats

Asked: 2014-01-08 05:47:44 -0500

Seen: 111 times

Last updated: Jan 11