gre networks are not enabled. [closed]

asked 2014-01-07 02:23:16 -0500

RBK gravatar image

Hi

I have setup three nodes to run for Neutron networking, controller node, network node, and compute node. After following chapter 9 in OPENSTACK INSTALLATION GUIDE FOR RED HAT ENTERPRISE LINUX, CENTOS, AND FEDORA - HAVANA to setup all three nodes, I started on configuring the system based on " Create the base Neutron networks".

When I run below command, I got the error as below.

[root@network01 ~]# neutron net-create ext-net -- --router:external=True --provider:network_type gre --provider:segmentation_id 2 400-{u'NeutronError': {u'message': u'Invalid input for operation: gre networks are not enabled.', u'type': u'InvalidInput', u'detail': u''}}

any idea

edit retag flag offensive reopen merge delete

Closed for the following reason too localized by dheeru
close date 2014-01-08 00:53:15.122913

1 answer

Sort by ยป oldest newest most voted
0

answered 2014-01-07 21:38:59 -0500

RBK gravatar image

Fixed. it is due to wrong lines in openswitch configuration. :(

edit flag offensive delete link more

Comments

hi there, i am getting the same issue. Can you tell me what were the configurations that you corrected which rectified the issue.

Muhammad Wasay gravatar imageMuhammad Wasay ( 2014-02-04 09:59:30 -0500 )edit

Get to know Ask OpenStack

Resources for moderators

Question Tools

1 follower

Stats

Asked: 2014-01-07 02:23:16 -0500

Seen: 434 times

Last updated: Jan 07 '14