my horizon dashboard not login

asked 2016-12-11 20:52:55 -0500

yaoshenshen+1 gravatar image

updated 2016-12-12 15:36:09 -0500

rbowen gravatar image

when I visit http://192.168.0.144/dashboard ,It is not login

The log is here:

==> keystone_access.log <==

192.168.0.144 - - [12/Dec/2016:10:48:17 +0800] "GET /v3/auth/tokens HTTP/1.1" 200 9723 "-" "python-keystoneclient"

==> error_log <==

[Mon Dec 12 02:49:30.728029 2016] [:error] [pid 4555] Load condition failed for panel: identity_providers
[Mon Dec 12 02:49:30.728544 2016] [:error] [pid 4555] Load condition failed for panel: mappings
[Mon Dec 12 02:49:30.728662 2016] [:error] [pid 4555] Could not process panel theme_preview: Dashboard with slug "developer" is not registered.
[Mon Dec 12 02:49:30.728760 2016] [:error] [pid 4555] Could not process panel resource_browser: Dashboard with slug "developer" is not registered.
[Mon Dec 12 02:49:31.599363 2016] [:error] [pid 4555] WARNING:py.warnings:RemovedInDjango19Warning: The use of the language code 'zh-cn' is deprecated. Please use the 'zh-hans' translation instead.

==> access_log <==
192.168.15.102 - - [12/Dec/2016:10:49:29 +0800] "GET /dashboard HTTP/1.1" 302 - "-" "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0"
192.168.15.102 - - [12/Dec/2016:10:49:31 +0800] "GET /dashboard/auth/login/?next=/dashboard/ HTTP/1.1" 200 8662 "-" "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0"
192.168.15.102 - - [12/Dec/2016:10:49:31 +0800] "GET /dashboard/static/dashboard/css/34f8a8f8d5e5.css HTTP/1.1" 304 - "http://192.168.0.144/dashboard/auth/login/?next=/dashboard/" "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0"
192.168.15.102 - - [12/Dec/2016:10:49:31 +0800] "GET /dashboard/static/dashboard/css/d2a8234ba899.css HTTP/1.1" 304 - "http://192.168.0.144/dashboard/auth/login/?next=/dashboard/" "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0"
192.168.15.102 - - [12/Dec/2016:10:49:31 +0800] "GET /dashboard/static/dashboard/js/c670971f389f.js HTTP/1.1" 304 - "http://192.168.0.144/dashboard/auth/login/?next=/dashboard/" "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0"
192.168.15.102 - - [12/Dec/2016:10:49:32 +0800] "GET /dashboard/static/dashboard/img/logo-splash.png HTTP/1.1" 304 - "http://192.168.0.144/dashboard/auth/login/?next=/dashboard/" "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0"
192.168.15.102 - - [12/Dec/2016:10:49:32 +0800] "GET /dashboard/static/dashboard/js/61f9b6ab011c.js HTTP/1.1" 304 - "http://192.168.0.144/dashboard/auth/login/?next=/dashboard/" "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0"
192.168.15.102 - - [12/Dec/2016:10:49:32 +0800] "GET /dashboard/static/dashboard/js/b567e54e8366.js HTTP/1.1" 304 - "http://192.168.0.144/dashboard/auth/login/?next=/dashboard/" "Mozilla/5.0 (Windows NT ...
(more)
edit retag flag offensive close merge delete

Comments

Which OpenStack release you are using? and on which platform ?

Praveen N gravatar imagePraveen N ( 2016-12-12 05:18:33 -0500 )edit

Newton Centos7 platform

yaoshenshen+1 gravatar imageyaoshenshen+1 ( 2016-12-12 06:43:42 -0500 )edit