Ask Your Question

Revision history [back]

This is the same issue as in https://bugs.launchpad.net/magnum/+bug/1636131.

The fix for this was proposed in https://bugs.launchpad.net/ubuntu/+source/magnum/+bug/1632743 and the fixed python-magnum package has been uploaded as version 3.1.1-1 in the Debian Unstable repository (see https://packages.debian.org/unstable/main/python-magnum ).

I cannot see that Ubuntu has updated this package in their repos yet, however a temporary fix would be to download and install the Debian package from https://packages.debian.org/sid/all/python-magnum/download

This is the same issue as in https://bugs.launchpad.net/magnum/+bug/1636131. https://bugs.launchpad.net/magnum/+bug/1636131.

The fix for this was proposed in https://bugs.launchpad.net/ubuntu/+source/magnum/+bug/1632743 https://bugs.launchpad.net/ubuntu/+source/magnum/+bug/1632743 and the fixed python-magnum package has been uploaded as version 3.1.1-1 in the Debian Unstable repository (see https://packages.debian.org/unstable/main/python-magnum https://packages.debian.org/unstable/main/python-magnum ).

I cannot see that Ubuntu has updated this package in their repos yet, however a temporary fix would be to download and install the Debian package from https://packages.debian.org/sid/all/python-magnum/download