Revision history [back]

Yes you are right, to use V3 you need to use the v3 URL. i don't know how RDO decides what to put into the rc file, but you can change that. You will also have to set up variables for domain management.

curl http://IPADDRESS:5000 gives you the list of all the versions that are implemented in your cloud. I think V2 is now officially deprecated.