Ask Your Question

Revision history [back]

I would suggest using a recent version, at this moment supported versions by the community are Mitaka and Newton. Kilo is deprecated and no longer maintained. Regards

I would suggest using a recent version, at this moment supported versions by the community are Mitaka and Newton. Kilo is deprecated and no longer maintained. Regardsmaintained. There is a lack of documentation on this, but puppet in RDO has contrail integration in the Newton branch:

  • https://trunk.rdoproject.org/centos7-newton/current/puppet-contrail-1.0.0-0.20161003175205.c0f7cde.el7.centos.noarch.rpm