Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

filesystem_store_datadir = /var/lib/glance/images/-->change this path in /etc/glance/glance-api.conf

su -s /bin/sh -c "glance-manage db_sync" glance

service glance-registry restart

service glance-api restart

and sync the database ,restart the glance services ,that should do it for you