Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Found it. The short answer is enable the testing repos after installing the openstack release.

Longer answer:

Depending on which package you used, If you installed the package centos-release-openstack-liberty run:

sed -i 's/enabled=0/enabled=1/' /etc/yum.repos.d/CentOS-OpenStack-liberty.repo

If you used rdo-release-liberty-5.noarch.rpm then run:

sed -i 's/enabled=0/enabled=1/' /etc/yum.repos.d/rdo-testing.repo

I also had this problem and spent hours looking for the packages. In the end I compared the new, Mitaka repos, with the liberty repos and found that there is newer wx-GTK3u software now included in the liberty software even though it was not part of the standard repo. Seems whomever is testing at Red Hat has the testing repo enabled by default, even though this is now how the software installs by default. Enabling the testing repos fixes the issue. Best regards