Ask Your Question

Revision history [back]

You need to change your user's default project.

Via Horizon: Go to Horizon -> Identity -> Users -> Edit -> Primary Project.

Via CMD: openstack user set <username> --project <project name="">

After setting a default project the v3 Identity should work fine for you.

You need to change your user's default project.

Via Horizon: Go to Horizon -> Identity -> Users -> Edit -> Primary Project.

Via CMD: openstack user set <username> [username] --project <project name="">[project name]

After setting a default project the v3 Identity should work fine for you.