Ask Your Question

Revision history [back]

"../centos7-mitaka/current-passed-ci" shoud have fixed packages. Details here
https://ask.openstack.org/en/question/97680/how-to-reslove-erlang-dependencies-where-to-find-the-repositories-for-libwx_gtk3u_/

UPDATE 10/12/16
Snadard Repos Setup

 $  sudo yum -y install   yum-plugin-priorities 
 $  sudo  curl -o  /etc/yum.repos.d/delorean-mitaka.repo   http://buildlogs.centos.org/centos/7/cloud/x86_64/rdo-trunk-mitaka-tested/delorean.repo
 $  sudo curl -o  /etc/yum.repos.d/delorean-deps-mitaka.repo https://trunk.rdoproject.org/centos7-mitaka/delorean-deps.repo

END UPDATE

"../centos7-mitaka/current-passed-ci" shoud have fixed packages. Details here
https://ask.openstack.org/en/question/97680/how-to-reslove-erlang-dependencies-where-to-find-the-repositories-for-libwx_gtk3u_/