Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

check the vncserver_proxyclient_address=<an ip="" hostname="" of="" your="" compute="" node=""> at /etc/nova/nova.conf

try to disable the firewall, or check every logs /var/log/ like nova, neutron (if using), glance as they are the basic parts of the openstack.