Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

My understanding is that this needs a range of vlans to use. Make sure you have it under the right section [ovs]

[ovs]
network_vlan_ranges = physnet1:1000:4000

Also, turn on verbose and debugging in the neutron.conf file and grep the log for "physnet1" as it starts up to see if it recognizes the vlan range in the log.

[DEFAULT]
verbose = True
debug = True

My Make sure you map the physnet1 to a bridge in your ovs ini file.

bridge_mappings = physnet1:br-eth0

Also, my understanding is that this needs a range of vlans to use. I may be mistaken on needing to specify a range. Make sure you have it under the right section [ovs]

[ovs]
network_vlan_ranges = physnet1:1000:4000

Also, turn on verbose and debugging in the neutron.conf file and grep the log for "physnet1" as it starts up to see if it recognizes the vlan range in the log.

[DEFAULT]
verbose = True
debug = True

Make sure you map the physnet1 to a bridge in your ovs ini file.

[ovs]
bridge_mappings = physnet1:br-eth0

Also, my understanding is that this needs a range of vlans to use. I may be mistaken on needing to specify a range. Make sure you have it under the right section [ovs]

[ovs]
network_vlan_ranges = physnet1:1000:4000

Also, turn on verbose and debugging in the neutron.conf file and grep the log for "physnet1" as it starts up to see if it recognizes the vlan range in the log.

[DEFAULT]
verbose = True
debug = True

Make sure you map the physnet1 to a bridge in your ovs ini file.

[ovs]
bridge_mappings = physnet1:br-eth0

Also, my understanding is that this needs a range of vlans to use. I may be mistaken on needing to specify a range. Make sure you have it under the right section [ovs]

[ovs]
network_vlan_ranges = physnet1:1000:4000

Also, In addition to all of that, turn on verbose and debugging in the neutron.conf file and grep the log for "physnet1" as it starts up to see if it recognizes the vlan range in the log.

[DEFAULT]
verbose = True
debug = True

Make sure you map the physnet1 to a bridge in your ovs ini file.

[ovs]
bridge_mappings = physnet1:br-eth0

Also, my understanding is that this needs a range of vlans to use. I may be mistaken on needing to specify a range. Make sure you have it under the right section [ovs]

[ovs]
network_vlan_ranges = physnet1:1000:4000
physnet1

In addition to all of that, turn on verbose and debugging in the neutron.conf file and grep the log for "physnet1" as it starts up to see if it recognizes the vlan range in the log.

[DEFAULT]
verbose = True
debug = True

Make sure you map the physnet1 to a bridge in your ovs ini file.

[ovs]
bridge_mappings = physnet1:br-eth0

Make sure you have it under the right section [ovs]

[ovs]
network_vlan_ranges = physnet1

In addition to all of that, turn on verbose and debugging in the neutron.conf file and grep the log for "physnet1" as it starts up to see if it recognizes the vlan range is in the log.

[DEFAULT]
verbose = True
debug = True