Ask Your Question

Revision history [back]

Hi Guys,

*Lbaasv2 is supported in both Liberty and Mitaka but the default provider is set to HAProxy.(in RDO installation)

*lbaasv2 doesn't support GUI in both Mitaka and Liberty. You can patch Mitaka to have lbaasv2 GUI manually.

*lbaasv2 is supported in Heat in OpenStack Mitaka(6.0.0)

In Heat, you will see lbaasv2 resources named "OS::Neutron::LBaaS::" instead of lbaas "OS::Neutron::*" only once you set Neutron to work with lbaasv2 (in neutron.conf, neutron_lbaas.conf: provider and plugins)

Amit Bismut, Radware