Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version


Solved this. Stopped the services on Compute & controller node for openvswitch agent. Started them manually with "--config-file=/etc/neutron/plugins/ml2/ml2_conf.ini " option. Earlier they are using only openvswitch_agent.ini file as config file. I started them manually and added these files. It is working now.

Thanks Peter for the hint.