Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

In summary it authentication/authorization issue. You are trying to access after so many days. Tokens would have expired. Ensure that you are setting the right credentials in in localrc file or environment variables. Also Check whether all the services are running.

In summary it is authentication/authorization issue. You are trying to access after so many days. Tokens would have expired. Ensure that you are setting the right credentials in in localrc file or environment variables. Also Check whether all the services are running.

In summary it is authentication/authorization issue. You are trying to access after so many days. Tokens would have expired. Ensure that you are setting the right credentials in in localrc file or environment variables. Also Check whether all the services are running.

Summary : Tokens were expired. What we did was to regenerate the tokens. We edited the keystone.conf with token_format=UUID and restarted the keystone as well.

Post this everything started working fine.

In summary it is authentication/authorization issue. You are trying to access after so many days. Tokens would have expired. Ensure that you are setting the right credentials in in localrc file or environment variables. Also Check whether all the services are running.

Summary : :

I did the live troubleshooting using team viewer. Tokens were expired. What we did was to regenerate the tokens. We edited the keystone.conf with token_format=UUID and restarted the keystone as well.

Post this everything started working fine.