Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

The idea of hardware* pollsters is to get data via snmp, and 'discovery' module expects vms to be on the 'ctlplane' network. This will work when U have an undercloud and overcloud installed. To get rid of this message, if U're using default pipeline.yaml - disable hardware* pollsters. If U need them - manually configure pipeline.yaml with credentials/hosts|ips