Ask Your Question

Revision history [back]

A fix/update to python-swiftclient was pushed into RDO a few days ago, it required pyOpenSSL-0.13. In turn pyOpenSSL-0.13 requires openssl-1.0.1 which is in RHEL/CentOS 6.5 but not 6.4 (as you have discovered). Hopefully one of the RDO packaging folk respond with the way forward here.