Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

This was caused by my error in configuration.

In /etc/neutron/plugins/ml2/ml2:conf.ini I had configured [ml2_type_vlan] instead of [ml2_type_vxlan] with the ranges-parameter. (vni_ranges = 1:1000`)