Ask Your Question

Revision history [back]

try ubuntu@IPADDRESS instead of ubuntu-user@IPADDRESS and check firewall rules

connecting to ssh by password is disabled by default. you have to provide a ssh-key pair to connect using "ubuntu" user. try ubuntu@IPADDRESS instead of ubuntu-user@IPADDRESS and check firewall rules