Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Well you need to provide more details! What setup are you using? Neutron or nova-netowrk? Provider network type (flat,vlan,etc)? Tenant network type (gre,vxlan,vlan)?

If you are using gre or vxlan for tenant network one issue could be mtu setting in guest OS. It must be 1454 instead of 1500 to acomodate for tunnel header. Try lowering mtu inside the guest OS and see if it works. If this is the case than you must instruct dhcp server to override default mtu every time a lease is given. The instructions are in the docs at openstack.org