Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

It is saying that the problem is related to pbr version. Install pbr version between 0.6.0 and 1.0 would probably solve it.

If you've installed pip, try this command:

pip install pbr==0.11.0

It is saying that the problem is related to pbr version. Install pbr version between 0.6.0 and 1.0 would probably solve it.

If you've installed pip, try this command:

pip install pbr==0.11.0

Besides, keystone CLI is deprecated as is mentioned in this post. Use Openstack CLI and Openstack API instead.