Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Finally I solved the issue by myself, the replacement_policy from the Neutron::Port must be set to AUTO which is a little bit strange because it's the default value. Only by setting it explicit the scenario works as it should work.

So my port configuration looks following:

  port:
    type: OS::Neutron::Port
    properties:
      network_id: 0eaf58df-6512-4ba7-9865-e92ba7b747a2
      replacement_policy: AUTO