Ask Your Question

Revision history [back]

I know that this isn't exactly answer for your question, but why don't you use 14.04 LTS? Kilo runs fine on 14.04 LTS. 12.10 is obsolete and had no LTS version according to https://wiki.ubuntu.com/LTS